Monday, December 1, 2008

Why can't I install iMobileCinema via Installer.app?

Some iPhone cannot install iMobileCinema via Installer. But we don't know the reason yet. So if you failed by add the source http://d.imobilecinema.com, try this one,
http://d.imobilecinema.com/repository.xml
Could yout leave a comment to tell us whether it works?

5 comments:

drifter_X said...

i just tried the updated web address (/repositor.xml) and all i get is a bunch of text.

also the installer app does not work for me either. i am using an ipod touch, firmware 1.1.4

knedcox said...

I wasn't able to instal the programm via installer neither. But I havn't downloaded the latest firmware, cause I bought the iphone just yesterday. Hopefully it works with 2.2

knedcox said...

No, it doesn't work with the latest firmware... ;-(
Also I tried to install the app via PC, but all I get is a little window with the following text:
"Welcome to install iMobileCinema.
Connect iPhone (...) and click install."
The problem is, that it says "iPhone OS Version: not connected" and "Waiting for iPhone connect". But it is found by iTunes, so I don't know what to do.
Hopefully, you work on that.

wanbojiaxin said...

http://imobilecinema.blogspot.com/2008/12/imobilecinema-v2-beta-2-released.html

rho said...

i have ipod 2nd generation with OS 3.1.2 i was able to had the repo that you provided but when i try to install iMobileCinema it keeps failing and the progress bar at the bottom of the screen will only go a 1/4 of the way or it won't go at all then i start getting errors. What else can i do, I didn't see anything that said it wouldn't work with 3.1.2 just 3.1.3and all other Cydia apps that won't work with 3.1.3 works with my 3.1.2.